Difference between revisions of "Blender Asset Creation / Export"

From Nexus Mods Wiki
Jump to: navigation, search
m
m
Line 3: Line 3:
  
 
You can use the Blender plug-in [https://github.com/AFCStudio/BCRYExporter BCRYExporter] to save game assets for CryEngine. The plug-in is compatible with [https://www.blender.org/download/releases/2-78/ Blender 2.78] and it will not work with the more recent 2.8 release. You can model the assets in the newer Blender version as long as you do the export from 2.78.
 
You can use the Blender plug-in [https://github.com/AFCStudio/BCRYExporter BCRYExporter] to save game assets for CryEngine. The plug-in is compatible with [https://www.blender.org/download/releases/2-78/ Blender 2.78] and it will not work with the more recent 2.8 release. You can model the assets in the newer Blender version as long as you do the export from 2.78.
 +
 +
An new plug-in compatible with Blender 2.80 can be found here: [https://github.com/LeonidasWhite/BCRYExporter BCRYExporter for Cryengine 5 ported to Blender 2.80] but I haven't tested it yet.
 +
 +
== <span>Setting-up the render mesh</span> ==
 +
 +
== <span>Setting-up the slot helpers</span> ==
 +
 +
== <span>Setting-up the physics proxies</span> ==
  
 
[[Category:Kingdom Come Deliverance]] [[Category:Documentation]]
 
[[Category:Kingdom Come Deliverance]] [[Category:Documentation]]

Revision as of 13:37, 15 January 2020

Overview

You can use the Blender plug-in BCRYExporter to save game assets for CryEngine. The plug-in is compatible with Blender 2.78 and it will not work with the more recent 2.8 release. You can model the assets in the newer Blender version as long as you do the export from 2.78.

An new plug-in compatible with Blender 2.80 can be found here: BCRYExporter for Cryengine 5 ported to Blender 2.80 but I haven't tested it yet.

Setting-up the render mesh

Setting-up the slot helpers

Setting-up the physics proxies